Ticket #31483
Question
Does the latest m-Power product work with Apache Tomcat 10?
Answer
mrc can only support using the version of Apache Tomcat we ship the m-Power software with, and at the time of writing this ticket (May 2021) that is Tomcat 9. Eventually we will offer support for a newer major version of Tomcat with m-Power. Note that Tomcat 10 may work with m-Power as it stands today, however again we cannot support this if you try to implement and use Tomcat 10 with m-Power, so I would advise against updating to Tomcat 10 for the time being.
Asked on May 12, 2021